3ds homebrew 11.6, do Ninjhax, Freakyhax and Doodlebomb work?

The Ninjhax, Freakyhax, Doodlebomb or other homebrew exploit, which can work on 3DS v11.6.0-39?  And how to homebrew 11.6&11.7 on a 3DS, 2DS or a NEW 3DS/2DS XL console? Don’t worry. You can get answers from this post.

install 3ds homebrew 2018

Are Ninjhax , Freakyhax or Doodlebomb working on 3ds 11.6?

Yes, all the 3 primary homebrew entrypoints are working on the 3DS V11.6.0-39U/E/J. Ninjhax 2.9, Freakyhax and Doodlebomb with the updated payload from Smealum can hack your 3DS/2DS V11.6 to install the Homebrews.

Ninjhax: Cubic Ninja exploit (primary). You should own a card or eShop version (JPN-only, not available anymore for purchase) of “Cubic Ninja” . The latest version is Ninjhax 2.9 alpha, can be installed on 2DS/3DS/NEW 3DS (XL)/NEW 2DS XL consoles to run the Homebrew launcher. No need for installing a CFW to 3ds.

Freakyhax: Freakyforms Deluxe exploit (primary). You must have a cartridge or eShop version (USA/EUR/JAP, not available anymore for purchase) of “Freakyform Deluxe”. As like the Ninjhax 2.9, it supports 3ds v11.6 and is compatible with 2DS/3DS/NEW 3DS (XL)/NEW 2DS XL machines.

Doodlebomb:  Swapdoodle exploit (primary and secondary). An eShop-install of Swapdoodle (version 1.1.1 or lower) is needed. Because the version 1.1.2 was released, blocking outdated app version from sending or receiving messages.

Among the 3 ones, Ninjhax 2.9 is the most recommended, you will have no problems for using it to homebrew 3ds 11.6/11.5/11.4 to lower V9.0. If you can’t buy the game card in your country, you can also try to run this game rom on 3DS via the 3ds flashcard-Sky3ds+.

Is there any other 3ds exploit supporting homebrew 3ds/2ds 11.6?

Yes, the above ones are the primary homebrew exploits, there are some Secondary 3ds exploits being used for homebrewing 3ds/2ds consoles as well. They are the following ones. These secondary homebrew entrypoints require a previously exploited system to install. After installation, they can be used on their own.

  Compatibility Requirement
steelhax From 9.0.0-X up to and including 11.6.0-X, for X up to and including 39. A copy of Steel Diver: Sub Wars
oot3dhax From 9.0.0-X up to and including 11.6.0-X, for X up to and including 39. A gamecard or eShop-install of Legend of Zelda: Ocarina of Time 3D. Besides using the installer app, writing raw saveimages with a save dongle for example is another option. Before compression was introduced in the 2016-7-18 release, the size of the *hax payload meant the exploit can’t co-exist with regular saves on a physical version of the game.
stickerhax From 9.0.0-X up to and including 11.6.0-X. A gamecard or eShop-install of Paper Mario: Sticker Star.
painthax From 9.0.0-X up to and including 11.6.0-X. An eShop-install of Pixel Paint.

How to install homebrews on 3DS 11.6 or the future 3DS V11.7?

Currently, you have 2 methods to install homebrews on 3DS V11.6 or the future v11.7. One is using the 3ds homebrew exploit the other is installing CFW to 3DS to run homebrew launcher. Both are easy to do in 2018.

  1. If you choose Ninjhax or Freakyhax or Doodlebomb to homebre 3ds v11.6, just follow the user guide from each own’s official site.
  2. If you choose install CFW to homebrew 3ds v11.6/11.7, buy an NTRboothax flashcard and just follow the instruction from 3DS Guide site.

Last but not least, the R4 3DS card can homebrew and play free ds games on your 3DS V11.6/11.7/11.8 firmware consoles.